Re: vidange relevage deutz 4005 ne releve plus

Votre Deutz vous pose des souci ? Venez en parler ici!
KHD 29
Membre honoraire
Messages : 2234
Enregistré le : 18 oct. 2010, 19:03
Tracteur(s) : Deutz D8006A
Renault D35
Prénom : Cédric
Localisation : Bretagne, Finistère

Re: Re: vidange relevage deutz 4005 ne releve plus

Message par KHD 29 » 12 sept. 2017, 10:50

Seba a écrit :
09 sept. 2017, 14:18
KHD 29 a écrit :
09 sept. 2017, 13:26
Bonjour.
Pour commencer il va falloir prendre la pression de ta pompe en te branchant sur la sortie du distributeur auxiliaire.
Si ta pression est bonne il va falloir regarder au niveau du joint de piston ou du clapet de choc. Pour pouvoir contrôler ton clapet ou ton joint de piston il va falloir déposer le bloc relevage et le scellé sur un bloc de bois ou autre pour pouvoir faire des essais avec une alimentation d'huile externe.
Ci joint un éclaté pièces du bloc relevage
Hydraulik Deutz D3005.jpg
Salut Cédric,

Je me pose toujours la question sur les blocs relevages, car sur internet, certains Deutz 05 ont le bloc relevage comme sur la série 06 avec le piston horizontal à l'avant. Tu sais si c'est lié à la date de fabrication ou si c'est une modification faite par les proprios de tracteur ?
Je pense plutôt à une adaptation du propriétaire parce que sa ne me dit rien un relevage de 06 sur un 05


KHD 29
Membre honoraire
Messages : 2234
Enregistré le : 18 oct. 2010, 19:03
Tracteur(s) : Deutz D8006A
Renault D35
Prénom : Cédric
Localisation : Bretagne, Finistère

Re: vidange relevage deutz 4005 ne releve plus

Message par KHD 29 » 12 sept. 2017, 10:57

Seba a écrit :
11 sept. 2017, 21:06
paratge a écrit :
11 sept. 2017, 15:11
bonjour,le relevage sans giro ne monte pas ne descent pas c'est a dire a vide ;
si on accélére il monte tout doucement mais si on accroche le giro impuissant rien.
jpp
Si à vide il ne monte pas, cela ne peut pas venir du joint de piston, car même un joint usé doit faire fonctionner le relevage, il ne tiendrait pas la charge.

Si tu dois absolument accélérer pour faire lever le relevage à vide, c'est que t'as un problème de pression, car normalement, un relevage monte tout seul, à vide, moteur au ralenti.

As-tu vérifié ta pression ? Essaye de brancher une machine sur ta prise hydraulique, genre une benne et tente de la faire monter à vide.

As-tu effectué une quelconque manipulation, genre démontage, vidange,...?
Un joint de vérin cassé en deux peu faire un phénomène comme décrit plus haut ou à partir du moment où il y a une grosse fuite interne. Prend ta pression et on avise après.


Avatar du membre
Seba
Accroc
Messages : 409
Enregistré le : 02 sept. 2016, 20:49
Tracteur(s) : Deutz D3006
Prénom : Sébastien

Re: Re: vidange relevage deutz 4005 ne releve plus

Message par Seba » 12 sept. 2017, 19:37

KHD 29 a écrit :
12 sept. 2017, 10:50
Seba a écrit :
09 sept. 2017, 14:18
KHD 29 a écrit :
09 sept. 2017, 13:26
Bonjour.
Pour commencer il va falloir prendre la pression de ta pompe en te branchant sur la sortie du distributeur auxiliaire.
Si ta pression est bonne il va falloir regarder au niveau du joint de piston ou du clapet de choc. Pour pouvoir contrôler ton clapet ou ton joint de piston il va falloir déposer le bloc relevage et le scellé sur un bloc de bois ou autre pour pouvoir faire des essais avec une alimentation d'huile externe.
Ci joint un éclaté pièces du bloc relevage
Hydraulik Deutz D3005.jpg
Salut Cédric,

Je me pose toujours la question sur les blocs relevages, car sur internet, certains Deutz 05 ont le bloc relevage comme sur la série 06 avec le piston horizontal à l'avant. Tu sais si c'est lié à la date de fabrication ou si c'est une modification faite par les proprios de tracteur ?
Je pense plutôt à une adaptation du propriétaire parce que sa ne me dit rien un relevage de 06 sur un 05
A +/- 1:55 c'est une restauration d'un D4005, avec un relevage de 06


Avatar du membre
Seba
Accroc
Messages : 409
Enregistré le : 02 sept. 2016, 20:49
Tracteur(s) : Deutz D3006
Prénom : Sébastien

Re: vidange relevage deutz 4005 ne releve plus

Message par Seba » 12 sept. 2017, 19:44

KHD 29 a écrit :
12 sept. 2017, 10:57
Seba a écrit :
11 sept. 2017, 21:06
paratge a écrit :
11 sept. 2017, 15:11
bonjour,le relevage sans giro ne monte pas ne descent pas c'est a dire a vide ;
si on accélére il monte tout doucement mais si on accroche le giro impuissant rien.
jpp
Si à vide il ne monte pas, cela ne peut pas venir du joint de piston, car même un joint usé doit faire fonctionner le relevage, il ne tiendrait pas la charge.

Si tu dois absolument accélérer pour faire lever le relevage à vide, c'est que t'as un problème de pression, car normalement, un relevage monte tout seul, à vide, moteur au ralenti.

As-tu vérifié ta pression ? Essaye de brancher une machine sur ta prise hydraulique, genre une benne et tente de la faire monter à vide.

As-tu effectué une quelconque manipulation, genre démontage, vidange,...?
Un joint de vérin cassé en deux peu faire un phénomène comme décrit plus haut ou à partir du moment où il y a une grosse fuite interne. Prend ta pression et on avise après.
En effet, d'abord vérification de la pression, mais je me dis qu'à vide, il devrait quand-même monter sans devoir accélérer comme un fou. Sinon, tu n'entends pas un bruit spécial ou qui ne se manifestait pas avant, comme sur cette vidéo ? J'entends aussi ce bruit sur le mien, et je me demande si ce n'est pas la pompe qui est HS mais chez moi ça ne le fait pas tout le temps comme la vidéo...


KHD 29
Membre honoraire
Messages : 2234
Enregistré le : 18 oct. 2010, 19:03
Tracteur(s) : Deutz D8006A
Renault D35
Prénom : Cédric
Localisation : Bretagne, Finistère

Re: Re: vidange relevage deutz 4005 ne releve plus

Message par KHD 29 » 13 sept. 2017, 13:59

Seba a écrit :
12 sept. 2017, 19:37
KHD 29 a écrit :
12 sept. 2017, 10:50
Seba a écrit :
09 sept. 2017, 14:18


Salut Cédric,

Je me pose toujours la question sur les blocs relevages, car sur internet, certains Deutz 05 ont le bloc relevage comme sur la série 06 avec le piston horizontal à l'avant. Tu sais si c'est lié à la date de fabrication ou si c'est une modification faite par les proprios de tracteur ?
Je pense plutôt à une adaptation du propriétaire parce que sa ne me dit rien un relevage de 06 sur un 05
A +/- 1:55 c'est une restauration d'un D4005, avec un relevage de 06
J'ai peu être tort mais pour moi c'est pas d'origine. Je vois le support de filtre du relevage de la deuxième génération de relevage de 06 et en cherchant dans le catalogue pièces il n'y a aucun 4005 avec un relevage de 06


Avatar du membre
paratge
Membre
Messages : 18
Enregistré le : 23 oct. 2015, 07:38
Tracteur(s) : deutz 4005 1969 pas de carte grise
Prénom : jean-pierre

Re: vidange relevage deutz 4005 ne releve plus

Message par paratge » 22 sept. 2017, 14:31

Bonjour,j'ai branché une fendeuse sur la prise auxiliare la pompe fontionne bien ,mon voisin à qui appartient la fendeuse à des connaisances en hydraulique pour voir si la pompe fontionne actionné la manette la prise auxiliare si le régime moteur baisse un peu c'est que la pompe fontionne et débite normalement.
Suite à cela j'ai demonté le filtre sous le siége ,nettoyage sérieux puis j'ai relevé les bras de relevage presque a fond je les aient calés puis j'ai enlevé deux litre d'huiles j'ai actionnes les bras de relevage à la mains tous doucement des bulles d'air sont sorties ,puis j'ai remis de l,huile en pompant doucements sur les deux bras jusqu,a ce que resente de la résistance,j'ai fait le niveau puis le relevage fontionne le filtre etait très sale un peu d'air dans le circuit ,je m'en sort bien ,ilme reste la fuite du distributeur est ce que ca peut étre les joints spis ils sont au nombre de trois;
merci à tous en attendant la réponse pour la fuite je crois que je m'en sort bien !!!!! jpp :


Avatar du membre
Seba
Accroc
Messages : 409
Enregistré le : 02 sept. 2016, 20:49
Tracteur(s) : Deutz D3006
Prénom : Sébastien

Re: vidange relevage deutz 4005 ne releve plus

Message par Seba » 22 sept. 2017, 18:53

paratge a écrit :
22 sept. 2017, 14:31
Bonjour,j'ai branché une fendeuse sur la prise auxiliare la pompe fontionne bien ,mon voisin à qui appartient la fendeuse à des connaisances en hydraulique pour voir si la pompe fontionne actionné la manette la prise auxiliare si le régime moteur baisse un peu c'est que la pompe fontionne et débite normalement.
Suite à cela j'ai demonté le filtre sous le siége ,nettoyage sérieux puis j'ai relevé les bras de relevage presque a fond je les aient calés puis j'ai enlevé deux litre d'huiles j'ai actionnes les bras de relevage à la mains tous doucement des bulles d'air sont sorties ,puis j'ai remis de l,huile en pompant doucements sur les deux bras jusqu,a ce que resente de la résistance,j'ai fait le niveau puis le relevage fontionne le filtre etait très sale un peu d'air dans le circuit ,je m'en sort bien ,ilme reste la fuite du distributeur est ce que ca peut étre les joints spis ils sont au nombre de trois;
merci à tous en attendant la réponse pour la fuite je crois que je m'en sort bien !!!!! jpp :
Donc pour résumer, t'avais un filtre d'encrassé et à enlever et remettre de l'huile, il y a eu de l'air qui s'est mise dans le circuit. Tout est bien qui fini bien, tant mieux pour toi, ça prend du temps à déceler mais ça ne coûte rien :hehe: :super:

Ta fuite au distributeur, c'est bien entre le bloc relevage et le(s) distributeur(s) auxiliaire(s) ? Si c'est cela, ce sont bien des petits joints toriques qu'il faut remplacer, ça ne coûte rien, juste qu'il faut vidanger tout le relevage avant de défaire les distributeurs auxiliaires, ou alors récupérer l'huile qui va sortir par les trous.

Sinon, ton voisin n'aurait pas une idée pour mon problème de relevage (il lève et tient la charge, mais il ne se lève qu'une seule fois, au démarrage du tracteur, il ne monte plus quand le tracteur est allumé)


Avatar du membre
Tracteur_tOm
Membre
Messages : 130
Enregistré le : 26 mars 2013, 21:21
Tracteur(s) : travaille avec D D!
Deutz (D4006) D4506 D6206 Agroprima 6.06 Agrotron mk2 85
Prénom : tOm
Localisation : Dans les champs, à la montagne
Contact :

Re: Re: vidange relevage deutz 4005 ne releve plus

Message par Tracteur_tOm » 23 sept. 2017, 20:40

Bonsoir JP,

Content pour toi que ton relevage fonctionne à nouveau. :D

Peut tu me dire comment tu a fais pour enlever de l'huile ? Et par ou sortait les bulles d'air ?
Merci
Tom


Avatar du membre
paratge
Membre
Messages : 18
Enregistré le : 23 oct. 2015, 07:38
Tracteur(s) : deutz 4005 1969 pas de carte grise
Prénom : jean-pierre

Re: vidange relevage deutz 4005 ne releve plus

Message par paratge » 25 sept. 2017, 09:03

bonjour,j'ai demonté la trappe sous le siége ou se situe le petit filtre en laissant l'orifice ou on fait le plein d'huile fermé puis j'ai pompé doucement les deux bras de relevage à la main en les maintenant vers le haut ,il faut le faire avec douceur car sinon l'huile s'echappe du bloc relevage.jpp


Avatar du membre
paratge
Membre
Messages : 18
Enregistré le : 23 oct. 2015, 07:38
Tracteur(s) : deutz 4005 1969 pas de carte grise
Prénom : jean-pierre

Re: vidange relevage deutz 4005 ne releve plus

Message par paratge » 25 sept. 2017, 09:06

j'ai oublié je sors l'huile avec une pompe à main par l'orifice du filtre.


Répondre