problème PTO agroplus 90S

Votre Deutz vous pose des souci ? Venez en parler ici!
Avatar du membre
jeancat
Membre
Messages : 202
Enregistré le : 16 août 2016, 11:07
Tracteur(s) : Agroplus 90S
Prénom : Jean

problème PTO agroplus 90S

Message par jeancat » 04 mars 2019, 18:10

Bonjour, un autre problème sur mon tracteur. La prise de force ne fonctionne pas.
J'ai changé l'interrupteur, rien, pas de voyant qui s’allume et rien qui tourne.
J'ai intervertis les arrivées sur les électrovannes en mettant le double pont sur la PTO et ça tourne, ça tourne même tout le temps.
L’alimentation à l'interrupteur de commande est pas super ( 1.5/1.8v).
Si quelqu'un avait idée idée ou le shémat électrique ça m'aiderait.
Merci d'avance.


Tracteur_tOm
Membre honoraire
Messages : 288
Enregistré le : 26 mars 2013, 21:21
Tracteur(s) : travaille avec D D!
Deutz (D4006) D4506 D6206 Agroprima 6.06 Agrotron mk2 85
Prénom : tOm
Localisation : Dans les champs, à la montagne
Contact :

Re: problème PTO agroplus 90S

Message par Tracteur_tOm » 04 mars 2019, 21:33

Coucou,

Le test d'inversion est pas mauvais. Ça tourne tout le temps, même quand tu active le pont avant (que tu appuie sur le bouton du moins) ?
C'est en partit logique car le fonctionnement du pont AV est inversé. le bouton est normalement fermé (passant)
appuie sur le bouton => 0 V => Embrayage collé sans pression ni courant => 4x4 à l’arrêt ou en cas de pb
pas d'appui => + APC => EV alimenté => 2x4

Donc pour toi, ça ce traduit par l'alimentation permanente de l'EV de Pdf.

Lors de ce test, y a il quelque chose en rapport qui s'affiche au TdB ?

Fusible ? Non, ya du jus au bouton.
Point de masse ? 1,5v c'est pas des masses effectivement... :mrgreen:
A contrôler, mais tout dépend de comment tu as fait ta mesure. Si tu utilise une bonne masse, le problème vient du +
Pour moi c'est bien un +12v.
Tu peux essayer d'alimenter le bouton avec un +12 et voir si ca commande bien ta Pdf par exemple... Cela confirmerait le probleme d'alim.

Il y a une sécurité de démarrage pour la pdf ?

Voila qui pourrait quand même t'aider, je contrôlerais consciencieusement le numéro 6 ;)
masses agroplus jean.JPG
point de masse agroplus 90s
Je ne sais pas si sur celui ci c'est comme les anciens agroplus, mais ils étaient équipés d'un petit boitier de gestion de la PdF. Boitier, qui peut lâcher...
Mais je pense que le tiens n'en est pas équipé!


Avatar du membre
jeancat
Membre
Messages : 202
Enregistré le : 16 août 2016, 11:07
Tracteur(s) : Agroplus 90S
Prénom : Jean

Re: problème PTO agroplus 90S

Message par jeancat » 04 mars 2019, 21:44

Salut Tom et merci.
J'ai pas regardé le tableau de bord.
J'ai contrôlé tous les fusibles.
Le point de masse je sais pas ou il est, mais tout le reste fonctionne.
Ma mesure c'est le plus du multimètre avec une petite cosse à sertir enfoncée dans la fente de la fiche et le moins appuyé sur la clé de contact.
Pour la sécurité au démarrage je pense pas, c'est un système ou lorsque tu appuis une fois le voyant clignote au tableau de bord et quand tu appuis une deuxième fois ça s'enclenche.


Tracteur_tOm
Membre honoraire
Messages : 288
Enregistré le : 26 mars 2013, 21:21
Tracteur(s) : travaille avec D D!
Deutz (D4006) D4506 D6206 Agroprima 6.06 Agrotron mk2 85
Prénom : tOm
Localisation : Dans les champs, à la montagne
Contact :

Re: problème PTO agroplus 90S

Message par Tracteur_tOm » 04 mars 2019, 22:13

Fusible, C'est F8 sur ton tracteur ?
Pour la Masse ca ce tient. Mais si tu peux, controle la aussi, ou comme pour le +, tire en une provisoire avec un bout de fil par exemple

Mesure ok, même si perso je prend plutôt la masse sur un loquet de porte sur le montant de cabine, ou un filetage "propre" par exemple. Et j'en teste plusieurs en cas de résultat étonnant. L'habitude :D

Ton bouton d’enclenchement de PdF a bien 5 pin ?
C'est un bouton poussoir, ou un inter à bascule ?

Sécurité de démarrage, ok

Apparemment, le soucy vient malgré tout de la commande, vu que par le biais du 4x4 ça fonctionne.
D'ailleurs, si le probleme dure et que l'utilisation devient pressante. Tu peux faire un faisceau de dépannage depuis la prise trois plots par exemple avec un inter, un fusible et une prise d'EV que tu recuperera à la casse auto sur un faisceau si tu veux...

Pour savoir, quand tu coupe la PdF sur ton tracteur, elle stoppe quasi net ? Ou tourne en ralentissant gentillement ?


thierry 1968
Membre honoraire
Messages : 252
Enregistré le : 10 mai 2012, 13:03
Prénom : thierry
Localisation : morbihan

Re: problème PTO agroplus 90S

Message par thierry 1968 » 04 mars 2019, 22:52

bonsoir

lorsque tu met le contact tu a du 12V a l'arrivé de l'interrupteur broche (7) et a l'électrovanne broche ( 1 ) , et c'est la masse qui fait le pilotage

la masse rentre a l'interrupteur broche ( 2 ) et ressort broche ( 6 ) et va vers l'électrovanne broche ( 2 ) et va vers le tableau de bord broche
(17 )

la masse est du coté droite du siège

A + Thierry


Avatar du membre
4.90
Mordu
Messages : 1133
Enregistré le : 02 janv. 2013, 13:57
Tracteur(s) : agrofarm TTV 430
D 6806
D 4006
Prénom : Valentin
Localisation : Ille et vilaine

Re: problème PTO agroplus 90S

Message par 4.90 » 05 mars 2019, 11:51

On avait eu un problème similaire sur le l'agrotron 4.90, il semblait que le problème venait de la commande extérieure de prise de force (je sais pas si t'en as ?), elles prenaient l'humidité et mettaient en défaut la prise de force, pour éviter les frais on avait résolu le problème en commandant la prise de force via l'électrovanne de blocage de différentiel, on avait fait plus ou moins 2000 heures comme ça, par contre plus de régime affiché...


Venez voir l'exploitation familiale ! C'est par ici => Une ferme de polyculture/élevage bio en Bretagne
Avatar du membre
jeancat
Membre
Messages : 202
Enregistré le : 16 août 2016, 11:07
Tracteur(s) : Agroplus 90S
Prénom : Jean

Re: problème PTO agroplus 90S

Message par jeancat » 05 mars 2019, 12:56

Tom
Sur l'interrupteur je n'ai que deux fils, c'est un bouton poussoir.
Quand je coupe ça s’arrête lentement.

4.90
Pas de commande extérieure pour moi.


Tracteur_tOm
Membre honoraire
Messages : 288
Enregistré le : 26 mars 2013, 21:21
Tracteur(s) : travaille avec D D!
Deutz (D4006) D4506 D6206 Agroprima 6.06 Agrotron mk2 85
Prénom : tOm
Localisation : Dans les champs, à la montagne
Contact :

Re: problème PTO agroplus 90S

Message par Tracteur_tOm » 05 mars 2019, 13:03

Thierry a l'air de dire que électrovanne est commandé par la masse, via le bouton.
2 fils sur le bouton poussoir, intriguant.

A tu par hasard un petit boitier électronique avec la ref suivante au bout des fils du bouton de PdF ?
Ref : 2.8519.057.0/10


Avatar du membre
jeancat
Membre
Messages : 202
Enregistré le : 16 août 2016, 11:07
Tracteur(s) : Agroplus 90S
Prénom : Jean

Re: problème PTO agroplus 90S

Message par jeancat » 05 mars 2019, 16:22

Des nouvelles.

J'ai repris le voltage en changeant la masse, j'ai bien 12V.
Je n'ai pas de boitier, ou alors je ne le sais pas. Les fils partent dans une gaine et impossible de les suivre. Le concessionnaire m'a passé un shémat inutilisable, sans légende, j'ai même pas repéré le bouton poussoir.

Lors de manipulations diverses, j'ai débranché/rebranché le tableau de bord. Je sais pas si c'est pour cela mais maintenant ça marche. Mal, de façon pas satisfaisante. J’explique. Normalement une impulsion, le voyant clignote, une deuxième impulsion et la prise tourne. Ce que j'ai la c'est une impulsion, rien ne clignote, je reste appuyé 15 à 20 secondes et la prise tourne sans que rien ne s'allume au tableau de bord. Ni voyant ni vitesse de rotation. J'ai peur qu'il y ai un problème au tableau de bord ( qui coute un bras).


Tracteur_tOm
Membre honoraire
Messages : 288
Enregistré le : 26 mars 2013, 21:21
Tracteur(s) : travaille avec D D!
Deutz (D4006) D4506 D6206 Agroprima 6.06 Agrotron mk2 85
Prénom : tOm
Localisation : Dans les champs, à la montagne
Contact :

Re: problème PTO agroplus 90S

Message par Tracteur_tOm » 07 mars 2019, 23:12

Aouch, ou un faux contact sur ces prises ?!


Répondre