Page 2 sur 3

Re: Problème hydraulique dx120

Posté : 05 mai 2019, 20:26
par jeancat
PAs le distributeur, déjà repère le clapet et tu peux essayer de le neutraliser, c'est souvent un bandjo, tu peux peut être l'enlever du circuit en mettant un raccord à la place. Si le clapet neutralisé tu as une bonne pression tu sais d'ou ça vien, si ça change rien tu sais que ça vient pas du clapet.

Re: Problème hydraulique dx120

Posté : 07 mai 2019, 22:37
par nico12
salut! tu as regle ton probleme? tu as essaye de lever la benne avec les deux distributeurs? pour voir si c est pas le distributeur qui a un probleme

Re: Problème hydraulique dx120

Posté : 09 mai 2019, 07:41
par deutz63
Non j'ai toujours pas réglé le problème, j'ai essayé sur les deux distributeurs et c'est le meme résultat.

Re: Problème hydraulique dx120

Posté : 09 mai 2019, 08:13
par Seba
deutz63 a écrit :
29 avr. 2019, 08:49
Bonjour
J'ai un problème hydraulique sur mon dx 120.
La pompe est neuve malgré cela au ralenti il y a 50 bar de pression et des que je monte le régime la pression monte pour arrivé à 220 bar à 2000tr/min.
D'où peu venir le problème?
Merci de vos réponses?
Salut,

As-tu vérifié les points suivants :
Relevage.png
Il y a un document d'atelier sur le site dans la section atelier qui s'appelle Agrotac 110-130-150, avec des éclatés et explications, peut-être trouveras tu une réponse/solution à ton problème

Re: Problème hydraulique dx120

Posté : 09 mai 2019, 12:01
par jeancat
deutz63 a écrit :
09 mai 2019, 07:41
Non j'ai toujours pas réglé le problème, j'ai essayé sur les deux distributeurs et c'est le meme résultat.
De distributeur de relevage il n'y en a qu'un, placé la ou tu mets l'huile. C'est lui qui commande le relevage et envoie l'huile vers les distributeurs ou tu branche tes flexibles, c'est sur lui qu'il y a le clapet de sécurité.

Re: Problème hydraulique dx120

Posté : 09 mai 2019, 12:16
par intrac2002
Bonjour
ma question ne fera pas avancer le probleme.
est ce que 50 bars au ralenti est anormal?
cdlt

Re: Problème hydraulique dx120

Posté : 09 mai 2019, 20:02
par Tracteur_tOm
intrac2002 a écrit :
09 mai 2019, 12:16
est ce que 50 bars au ralenti est anormal?
+1 ! :super:

Et avec cette hypothese, si tu reprend les elements énnonc plus haut, tu élimine deux trois piste.

Si la pression monte à 220, c'est que le clapet fonctionne.
Au moins celui taré à 220b, en tt cas.

J'ai pas bien compris quel était le problème, tu dis avoir une pompe neuve, que tu as re changé, et une pression au ralentis de 50b. Et apres ?
Tu cherche quelque chose car tu doit accelerer pour lever la benne c'est ca ?
Dit noux si,
la benne est vide, pleine, quel poids environ lors du test ?
Bouge elle doucement au ralentit ou pas du tout ?

Si elle monte gentiment - meme si pas assez à ton gout :mrgreen: - c'est plutot un manque de debit, et la c'est surtout la capacité de la pompe qui "bride" ton circuit hydro
Sinon, on continue à creuser :wink:

Un relevé de pression sur une pompe à engrenage ce fait souvent à un régime accéléré. => ton test à 2200tr
Mais il est aussi plus parlant quand il est accompagné d'un relevé de debit.

Re: Problème hydraulique dx120

Posté : 10 mai 2019, 07:29
par deutz63
Oui c'est ça, la pompe est neuve car quand je l'ai acheté le concessionnaire ma dit la pompe hydro est "cuite"
Du coup je l,aî changé et après essaie avec la benne au ralenti vide elle ne leve pas je suis obligé d'accélérer pour qu'elle bouge
J'ai emprunté un mano et pris la pression au distributeur et j'ai ses résultats.

Re: Problème hydraulique dx120

Posté : 10 mai 2019, 08:45
par intrac2002
Bonjour
quelques reflexions en vrac, tu listes plusieurs autres tracteur sous ton avatar. comment lève cette benne avec un des autres au ralenti? Quand tu dis il faut accelerer pour lever, c'est 1200 tours ou 2200? les filtres hydro du dx sont neufs?
cdlt

Re: Problème hydraulique dx120

Posté : 10 mai 2019, 14:50
par deutz63
J'ai un dx6.05 et la benne marche nickel faut accélérer a 1200 tr pour quel leve comme normalement