[résolu]Problème initialisation inverseur agroplus 95

Votre Deutz vous pose des souci ? Venez en parler ici!
Avatar du membre
marty49
Membre
Messages : 788
Enregistré le : 05 sept. 2022, 12:53
Tracteur(s) : deutz 4006
dx 3.65 star-cab
renault 55.12V
Prénom : marty
Localisation : maine et loire

Re: Problème initialisation inverseur agroplus 95

Message par marty49 »

ca c'est de la recherche de panne sans l'outil de diagnostique.
avec la "valise" ca vas plus vite tu branche, tu mets en route et tu vois tous de suite si tu as un régime d'entée de boite.
avec tout ce je viens de te donner si tu fait la continuité des deux fils , t'es capable de dire que ca ne viens pas du pick-up.
pour la prise rectangulaire je pense qu'elle se trouve derrière le tableau de bord en cabine.
bonne recherche et tiens moi au courant.
Marty.


Avatar du membre
Gatsu
Membre
Messages : 202
Enregistré le : 23 juin 2017, 18:36
Tracteur(s) : Agroplus 95
Mf 4345
Ford 6710
Fiat 980
Mf 165
IH 640
Prénom : Sven
Localisation : Salaunes
Contact :

Re: Problème initialisation inverseur agroplus 95

Message par Gatsu »

Merci beaucoup pour l explication des schémas et ce à quoi c'est relié et où physiquement sur le tracteur.

Je n' ai pas de tripleur, seulement un bouton de débrayage sur le pommeau du levier de vitesse.

Pour ce qui est de la prise carré sous le tableau de bord , je vois très bien laquelle c est.
Celle ci avait 2 broches d oxydée (wheel speed (mon compteur de vitesse ne fonctionnait que tracteur très chaud) et consent) et c'est en touchant à celle ci que j avais eu brièvement le message d erreur pick-up.


Avatar du membre
marty49
Membre
Messages : 788
Enregistré le : 05 sept. 2022, 12:53
Tracteur(s) : deutz 4006
dx 3.65 star-cab
renault 55.12V
Prénom : marty
Localisation : maine et loire

Re: Problème initialisation inverseur agroplus 95

Message par marty49 »

sur la prise rectangulaire la broche consent en position 8 s'en va sur le connecteur d'inter pour prise de force avant.
celle-ci doit pouvoir t'empêcher de démarrer mais pas d'avancer.
fait bien attention à ton levier d'inverseur il peut être la cause de ta panne.(c'est souvent une cause de panne)
tu as 5 fils dessus si je me trompe pas: un commun avec le pick-up
un pour le consentement (départ de l'arrêt sans toucher la pédale)
un pour le neutre
un pour la marche avant
un pour la marche arrière
tu peux tester tes sorties, tu as les numéros de broche dans les photos plus haut.
marty.


Avatar du membre
marty49
Membre
Messages : 788
Enregistré le : 05 sept. 2022, 12:53
Tracteur(s) : deutz 4006
dx 3.65 star-cab
renault 55.12V
Prénom : marty
Localisation : maine et loire

Re: Problème initialisation inverseur agroplus 95

Message par marty49 »

bonsoir alors la semaine a-t-elle apportée des solutions à cet agroplus en panne ?
puis-je encore te guider sur quelques recherches.
où en est tu ????
Marty.


Avatar du membre
Gatsu
Membre
Messages : 202
Enregistré le : 23 juin 2017, 18:36
Tracteur(s) : Agroplus 95
Mf 4345
Ford 6710
Fiat 980
Mf 165
IH 640
Prénom : Sven
Localisation : Salaunes
Contact :

Re: Problème initialisation inverseur agroplus 95

Message par Gatsu »

Salut, j ai pas pu tester le circuit cette semaine.
Mon multimètres (bas de gamme) ne veux plus mesurer les ohms...
Par contre j' ai repéré toute la connectique, lundi j espère avoir un nouveau appareil et tester.

J ai débranché l inverseur et le bouton du pommeau de vitesse mais ça ne change rien.

J ai pas eu beaucoup de réponses sur bricol'agri mais il semblerait que contact mis quand on appuie sur la pédale les 3 voyants arrière neutre et avant s'illuminent , ce qui n'est pas le cas sur le mien.(seulement neutre et arrière)


Avatar du membre
marty49
Membre
Messages : 788
Enregistré le : 05 sept. 2022, 12:53
Tracteur(s) : deutz 4006
dx 3.65 star-cab
renault 55.12V
Prénom : marty
Localisation : maine et loire

Re: Problème initialisation inverseur agroplus 95

Message par marty49 »

bonsoir .
fait bien attention à ton levier d'inverseur car là on pourrais croire qu'il envoie un signal de marche arrière en permanence a ton boitier de
transmission. il faut que tu le test avec la continuité entre les broches via le plan.
quand il est débranché, c'est normal que ca ne marche pas car il doit envoyer un signal de neutre au boitier avant le premier mouvement du tracteur.
ton levier d'inverseur : c'est quel modèle le gros rond rouge ou la palette ?
Marty


Avatar du membre
marty49
Membre
Messages : 788
Enregistré le : 05 sept. 2022, 12:53
Tracteur(s) : deutz 4006
dx 3.65 star-cab
renault 55.12V
Prénom : marty
Localisation : maine et loire

Re: Problème initialisation inverseur agroplus 95

Message par marty49 »

levier inverseur.png
voila le schema electrique d'un levier d'inverseur


Avatar du membre
marty49
Membre
Messages : 788
Enregistré le : 05 sept. 2022, 12:53
Tracteur(s) : deutz 4006
dx 3.65 star-cab
renault 55.12V
Prénom : marty
Localisation : maine et loire

Re: Problème initialisation inverseur agroplus 95

Message par marty49 »

borne 1 marche avant
borne 2 marche arrière
borne 4 neutre
borne 3 et 5 consentement.
Marty.


Avatar du membre
Gatsu
Membre
Messages : 202
Enregistré le : 23 juin 2017, 18:36
Tracteur(s) : Agroplus 95
Mf 4345
Ford 6710
Fiat 980
Mf 165
IH 640
Prénom : Sven
Localisation : Salaunes
Contact :

Re: Problème initialisation inverseur agroplus 95

Message par Gatsu »

C est un inverseur à palette.
Il n'y a pas de fil 5 présent côté inverseur.


Avatar du membre
Gatsu
Membre
Messages : 202
Enregistré le : 23 juin 2017, 18:36
Tracteur(s) : Agroplus 95
Mf 4345
Ford 6710
Fiat 980
Mf 165
IH 640
Prénom : Sven
Localisation : Salaunes
Contact :

Re: Problème initialisation inverseur agroplus 95

Message par Gatsu »

J ai pu vérifier le signal du pick-up, jusqu'à la prise du boîtier électronique.
Le signal est bon d un bout à l'autre 980ohms.
J ai également vérifié la connectivité de l'inverseur qui est bonne.

Donc maintenant ?


Répondre